21 dec

[open] PHP-migratie

gemeld door Twan op 21-12-2016, 13:55
begindatum: 01-02-2017
begintijd: , duur: 01-03-2017

Vanaf 1 februari 2017 upgraden wij onze systemen, zodat wij zowel PHP
5.6 als PHP 7.0 ondersteunen. Vanaf die periode wordt PHP 5.6 de
standaard PHP versie en zullen alle websites die van PHP gebruik maken
hierop komen te draaien.

Waarom deze upgrade?
PHP-versie 5.3 wordt vanaf 1 maart 2017 niet meer ondersteund: er
komen dan geen updates meer uit. Daardoor kunnen we de veiligheid van
uw website en de stabiliteit van het systeem met PHP-versie 5.3 niet
meer garanderen.

Controleer uw website
Wij adviseren u echter om uw website zo spoedig mogelijk gereed te
(laten) maken voor PHP 7.0. Dit scheelt werk in de nabije toekomst.

Wat betekent dit voor uw website?
Bij deze upgrade worden bepaalde oude PHP functies niet meer
ondersteund. Het is daarom belangrijk om ruim voor 1 maart te
controleren of uw website goed functioneert op een nieuwe PHP-versie.

In Mijn XS4ALL tussen de verschillende PHP-versies schakelen. Zo kunt
u een hogere versie van PHP kiezen en controleren of uw website nog werkt.
Vervolgens kunt u (tot 1 maart) eenvoudig weer terugschakelen naar
PHP-versie 5.3.

U dient voor 1 maart 2017 uw website geschikt te (laten) maken voor PHP
5.6 of 7.0.

Hoe u schakelt tussen de PHP-versies leggen we hier uit:
xs4all.nl/php-aanpassen