15 sep

Onderhoud SAN VMware

Donderdag 18 september tussen 09:00 en 12:00 word er onderhoud gepleegd op de SAN van onze VMware omgeving. Er zal geen downtime zijn.

We gaan de firmware updaten van de disks en disk shelfs.

Mocht u toch problemen ondervinden met de performance van uw virtuele server kunt u contact opnemen met 020 3371801 of support@denit.nl

16 apr

Belangrijke Heartbleed update voor VMware

VMware heeft geconstateerd dat maar liefst 27 producten getroffen zijn door het Heartbleed probleem, waardoor alle data via beveiligde (SSL) verbindingen alsnog af te luisteren valt. Komende zaterdag (19 april 2014) geeft VMware de cruciale update vrij en wordt beheerders verzocht direct te updaten. VMware adviseert onder andere vSphere-componenten niet openbaar op het internet te laten en virtuele machines eerst te updaten, voordat deze online beschikbaar worden gemaakt.

Naast het updaten dienen de certificaten te worden vervangen en wachtwoorden moeten worden gereset. De officiële verklaring van VMware valt hier te lezen.

De volgende producten met OpenSSL 1.0.1 zijn getroffen:

  • ESXi 5.5
  • NSX-MH 4.x
  • NSX-V 6.0.x
  • NVP 3.x
  • vCenter Server 5.5 (inclusief VMware Big Data Extensions 1.x)
  • vFabric Web Server 5.0.x – 5.3.x
  • VMware Fusion 6.0.x
  • VMware Horizon Mirage Edge Gateway 4.4.x
  • VMware Horizon View 5.3 Feature Pack 1
  • VMware Horizon View Client for Android 2.1.x, 2.2.x, 2.3.x
  • VMware Horizon View Client for iOS 2.1.x, 2.2.x, 2.3.x
  • VMware Horizon View Client for Windows 2.3.x
  • VMware Horizon Workspace 1.0
  • VMware Horizon Workspace 1.5
  • VMware Horizon Workspace 1.8
  • VMware Horizon Workspace Client for Macintosh 1.5.1
  • VMware Horizon Workspace Client for Macintosh 1.5.2
  • VMware Horizon Workspace Client for Windows 1.5.1
  • VMware Horizon Workspace Client for Windows 1.5.2
  • VMware Horizon Workspace for Macintosh 1.8
  • VMware Horizon Workspace for Windows 1.8
  • VMware OVF Tool 3.5.0
  • VMware vCloud Automation Center (vCAC) 6.x
  • VMware vCloud Networking and Security (vCNS) 5.1.3
  • VMware vCloud Networking and Security (vCNS) 5.5.1