27 jan

Noodonderhoud ‘Ghost vulnerability’ security bug

Vanavond, rond 18.00 uur, is er het nieuws naar buiten gekomen over een ernstige security bug in de Linux glibc library. Deze ‘Ghost bug’ of ‘Ghost vulnerability’ stelt kwaadwillenden in staat op afstand code uit te voeren op vatbare systemen.

Naar aanleiding van dit nieuws zijn onze technici direct aan de slag gegaan vatbare systemen te identificeren en te patchen. Aan de hand van dit onderhoud kunt u de komende uren verminderde performance ervaren op alle door ons gehoste diensten.

Unmanaged VPS of Unmanaged Dedicated Server
Klanten met een Unmanaged VPS of Unmanaged Dedicated Server raden wij aan direct actie te ondernemen en hun systemen te updaten.

23 dec

Apple brengt kritieke NTP beveiligingsupdate uit

Apple heeft enkele uren geleden een beveiligingsupdate uitgebracht welke een kritieke beveiligingslek dicht in de NTP-implementatie. Via het lek kunnen kwaadwillenden een zogenaamde buffer overflow veroorzaken en zo op afstand eigen code op een Mac uitvoeren.

De OS X NTP Security Update is beschikbaar:
– 10.10 Yosemite
– 10.9 Mavericks
– 10.8 Mountain Lion draaien

Het gaat volgens Apple om kritiek beveiligingslek in de software die de Network Time Protocol-dienst voor OS X levert. De update zou op de achtergrond gedownload moeten zijn als gebruikers dit zo ingesteld hebben en anders is deze als update bij de Mac Store te zien. Gebruikers zouden de volgende ntp-versies moeten hebben na het doorvoeren van de update, te zien via Terminal na het invoeren van what /usr/sbin/ntpd: Mountain Lion: ntp-77.1.1, Mavericks: ntp-88.1.1 en Yosemite: ntp-92.5.1. Direct updaten is met klem aanbevolen!

18 aug

[ Onderhoud ] Security upgrades webserversoftware en besturingssysteem

Vanwege een aantal beveiligingsupdates van het besturingssysteem en de webserversoftware van onze Magento servers, gaan we in de nacht van woensdag 3 september op donderdag 4 september 2014 alle PHP Clusters, Magento Shared en Magento Dedicated webservers van de nieuwste software voorzien.


Je kunt via het Service Panel nagaan of jouw website(s) van deze server(s) gebruik maakt/maken.

12 sep

Vulnerability found in WordPress 3.6 and lower: Upgrade necessary

One of the most popular CMS'es around the world is WordPress, a powerful PHP-based blogplatform. This popularity comes at a price however: WordPress is a popular choice for abuse and exploits.

The most recent version 3.6 was released last August, but contains a vulnerability allowing hackers in certain circumstances to gain unauthorised access to the system. A couple of weeks ago there was a storm of brute force attacks on the WP password page, now a vulnerability is discovered that exploits on of its plugins.

The vulnerability itself is not directly exploitable; lax user input checking in plugins however does allow this vulnerability to be exploited.

At least one popular plugin exists that elevates this vulnerability to Remote Command Execution. The name of the plugin is unknown and will not be disclosed at this time, as there are too many vulnerable WordPress installations online.

However, it is just a matter of time before the vulnerability can be exploited, so upgrading WordPress to version 3.6.1 is highly advisable.

More information and technical details regarding this vulnerability can be found here: http://vagosec.org/2013/09/wordpress-php-object-injection/

If you have any questions regarding this posting or would like additional support from us, please send an e-mail to support@.